Génération Twingo, Club Twingo : Association Loi 1908, Site Web, Forum, Rassemblement, Tout sur la Twingo 1 et 2 !
 
AccueilSite webFAQRechercherS'enregistrerConnexion
Le site Web de Génération Twingo : www.generation-twingo.fr
Twingo, à vous d'inventer la vie qui va avec.

Partagez | 
 

 Defaut anitpollution (résolu)

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Kermit
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 11

MessageSujet: Defaut anitpollution (résolu)   Jeu 12 Oct 2017 - 17:01

Bonjour à tous,

Je vais essayer de vous exposer mon soucis clairement
Déjà voici mon véhicule : twingo 1 1.2 CM066 mise en circulation 06/01/2000 175000km

Apres une visite au contrôle technique, ma Twingo c'est faite recalée à cause de la pollution
Défaut 9.1.1.1.2 TENEUR EN CO ET VALEUR DU LAMBDA DES GAZS
Valeur du lambda excessive ou insuffisante

J'ai remplacé la sonde lambda

_ Contre visite
Défaut 9.1.1.1.2 TENEUR EN CO ET VALEUR DU LAMBDA DES GAZS
Valeur du lambda excessive ou insuffisante

J'ai remplacé le catalyseur par un Catalyseur MTS 04.3705
mon ancien catalyseur avait 1 sonde et le nouveau 2 sondes
J'ai bouché le 2eme trou avec mon ancienne sonde et j'ai branché la 1ere sonde en aval du catalyseur (d'après le vendeur de catalyseur, c'est une pratique courante)

_ Contre visite
Défaut 9.1.1.1.1 TENEUR EN CO ET VALEUR DU LAMBDA DES GAZS
Teneur en CO excessive
Défaut 9.1.1.1.2 TENEUR EN CO ET VALEUR DU LAMBDA DES GAZS
Valeur du lambda excessive ou insuffisante

Donc après avoir remplacé la sonde lambda et le catalyseur, mes valeurs sont encore pire qu'avant et maintenant meme le CO est en défaut.

Le véhicule ne roule pas beaucoup (1000 km en 2 ans et pratiquement que de la ville)
La vidange et le remplacement des filtres à été faite il y a 2 ans
Les bougies sont neuves

Pour le remplacement de la sonde, je n'ai pas débranché la batterie, est ce que cela peut avoir mit en défaut le calculateur ?
Donc voila voila, si vous avez des pistes ou des idées ...


Dernière édition par Kermit le Mar 24 Oct 2017 - 15:05, édité 1 fois
Revenir en haut Aller en bas
Border
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1286
Age : 60
Localisation : Dunkerque

MessageSujet: Re: Defaut anitpollution (résolu)   Jeu 12 Oct 2017 - 17:43

Ces défauts ne sont pas donnés par le calculateur de la voiture mais par l'analyse des gaz à l'échappement, je suppose.

As tu un voyant défaut au tableau de bord ?

Pour une voiture qui a peu roulé, elle est peut être encrassée.
Revenir en haut Aller en bas
Kermit
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 11

MessageSujet: Re: Defaut anitpollution (résolu)   Jeu 12 Oct 2017 - 18:00

Non aucun défaut au tableau de bord malheureusement (même avant de changer la sonde lambda)

Avant le remplacement du catalyseur, la voiture avait des acoups à bas régime mais depuis le problème est parti, elle roule mieux qu'avant. Mais les valeurs sont à l'ouest ^^
Revenir en haut Aller en bas
Border
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1286
Age : 60
Localisation : Dunkerque

MessageSujet: Re: Defaut anitpollution (résolu)   Jeu 12 Oct 2017 - 20:17

Avant de passer le CT je mets un produit dans le réservoir type nettoyant injecteur et je roule un plein avec.
Je roule en sur régime pour décrasser le moteur une fois qu'il est chaud bien sûr.
Je change le filtre à air en y mettant un neuf.
Avant d'arriver au CT, je roule une dizaine de km afin que le moteur soit super chaud.
De ce fait la mesure de pollution est meilleure.

Les codes erreur donnés par le CT n'indiquait pas que la sonde Lambda était HS.
Revenir en haut Aller en bas
Mathusalem
Dominateur Twingo
Dominateur Twingo
avatar

Messages : 720
Age : 74
Localisation : Vers Orléans

MessageSujet: Re: Defaut anitpollution (résolu)   Jeu 12 Oct 2017 - 20:41

<>

Heu... là il y a quelquechose qui ne va pas.  La sonde neuve doit être en amont du catalyseur. Et branchée sur le connecteur soigneusement nettoyé.  La vieille sonde doit être montée en aval, et biensûr branchée à rien puisque d'origine il n'y a pas de sonde à cet endroit.

(Si on avait les valeurs mesurées de CO et de lambda ça permettrait peut-être de mieux comprendre ce qui se passe) (à défaut, une photo rapprochée des bougies pour voir la couleur de l'isolant, qui doit normalement être blanc ou blanc cassé très léger)

(Par convention l'amont du catalyseur c'est côté moteur, l'aval c'est vers l'arrière)
Revenir en haut Aller en bas
Kermit
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 11

MessageSujet: Re: Defaut anitpollution (résolu)   Ven 13 Oct 2017 - 18:13

Effectivement je me suis trompé, la sonde est bien en amont.

Valeur du lambda lors du CT
Lambda 1.11

Voici mes valeurs apres le remplacement du catalyseur et de la sonde:
Ralenti 0.49
Accéléré 4.95
Lambda 0.860

J'ai voulu regarder le filtre à air (qui est propre) et les bougies. Mais maintenant la voiture broute ...
Revenir en haut Aller en bas
trémolin
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 381
Age : 53
Localisation : Strasbourg

MessageSujet: Re: Defaut anitpollution (résolu)   Ven 13 Oct 2017 - 21:21

Bonjour, un défaut d'étanchéïté dans la ligne d'échappement conduit aussi à ce problème.
Voilà le résutat d'un D7F, 235 kkm, avec une fuite au collier de raccordement.
Le contrôleur du CT avait pronostiqué : sonde lambda HS ou catalyseur HS.

Avant: (fuite au collier)
Pollution CO ralenti: 0.87 % ; CO ralenti accéléré: 7.02 %
Lambda: 0.833

Après: (collier resserrer)
Pollution CO ralenti: 0.46 % ; CO ralenti accéléré: 0 %
Lambda: 1.017

Pour la chauffer avant le passage au test je l'ai laissé tourner à l'arrêt pendant 10 minutes avec 2-3 coups d'accélérateur.
Revenir en haut Aller en bas
Mathusalem
Dominateur Twingo
Dominateur Twingo
avatar

Messages : 720
Age : 74
Localisation : Vers Orléans

MessageSujet: Re: Defaut anitpollution (résolu)   Ven 13 Oct 2017 - 22:41

C'est quand même très bizarre comme panne, la valeur du lambda était franchement trop élevée au premier CT (c'est à dire mélange trop pauvre, avec risque d'oxydes d'azote NO - qu'on ne mesure pas, d'ailleurs) et après changement du catalyseur et de la sonde, valeur de lambda franchement trop faible (c'est à dire excès d'essence, et CO élevé - mesuré, cette fois)

Ce qui est curieux, c'est que la valeur de CO au ralenti est à peu près correcte (...?)

Il est possible qu'il y ait un défaut d'étanchéité, ça arrive parceque le montage des colliers est assez rock'n'roll si on n'a pas l'habitude (il faut graisser, et taper (doucement !) à coups de marteau pour que le collier prenne sa place - puis éventuellement resserer légèrement après une centaine de km)

Mais bon, il est encore possible que la valeur de lambda indiquée au premier CT ait été erronnée, parceque normalement avec une valeur si élevée le moteur tousse, chauffe anormalement, et ne tire pas correctement. Quand on démonte les bougies, l'isolant est blanc comme neige (alors qu'il doit être blanc cassé normalement)...
Revenir en haut Aller en bas
trémolin
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 381
Age : 53
Localisation : Strasbourg

MessageSujet: Re: Defaut anitpollution (résolu)   Ven 13 Oct 2017 - 23:22

Excellent Mathusalem la graisse et les petits coups de marteau, la fuite est apparue effectivement après démontage/remontage du cat.

Pour la petite histoire, à la contre-visite le contrôleur a fait un pré-test rapide pour évaluer si ça valait le coup de la passer, je crois que c'est la valeur lambda qu'il vérifie en la comparant à l'ancienne valeur. C'est donc une chose qu'on peut éventuellement demander pour éviter de se faire recaler une deuxième fois.
Revenir en haut Aller en bas
Kermit
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 11

MessageSujet: Re: Defaut anitpollution (résolu)   Ven 13 Oct 2017 - 23:27

Merci de vos réponses, je vais regarder la ligne d'échappement de plus pret. Pour déposer le catalyseur, j'ai du démonter le collecteur à cause de la rouille, j'ai peut etre mal remonté cette partie ce qui provoquerait une fuite.

Je vous tiens au courant si je vois quelque chose Wink
Revenir en haut Aller en bas
Kermit
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 11

MessageSujet: Re: Defaut anitpollution (résolu)   Jeu 19 Oct 2017 - 17:07

Me revoilà après le passage d'une contre visite encore ratée.

Donc ... effectivement j'avais bien une fuite au niveau de la jonction du catalyseur et de l'intermédiaire. Je n'ai pas senti de fuite niveau collecteur

Voici les nouvelles valeurs du CT
lambda 0.89
Pollution CO ralenti: 0.39 % ; CO ralenti accéléré: 3.81 %


j'ai branché une pockette pour regarder les valeurs que les différentes sondes me donnent.

Régime moteur : 743
Pression collecteur : 306.61 mbar
temperature d'eau : 207.87 degree F
temperature d'air : 120.38 degree F
conso carburant : 0.48 L/H
tension alimentation calculateur : 13.96 V
RCO electrovanne purge canister : 0%
RCO electrovanne EGR 1.96%
gain apprentissage EGR : 128
tension sonde à oxygene : 414mV
adaptatif richesse fonctionnement : 140
adaptatif richesse ralenti : 160
Valeur correction de richesse : 128
Regulation de richesse : INACTIF
regulation de ralenti : ACTIF
position papillon pied leve : ACTIF
position papillon plein gaz : INACTIF
injecteur de depart à froid : INACTIF
ralenti accelere : INACTIF

Donc j'ai bien vérifié, les bougies sont neuve, le filtre à air est neuf, la bobine d'allumage a été changé (occasion) ainsi que les fils haute tension. Je n'ai pas l'impression qu'il y ai d'autres fuites sur la ligne d'échappement. Là je ne sais plus du tout quoi faire ...

La chose qui m'intrigue, c'est la régulation de richesse. Je la vois active pendant 5 secondes et la valeur de correction de richesse bouge. Apres elle reste inactive

Revenir en haut Aller en bas
Mathusalem
Dominateur Twingo
Dominateur Twingo
avatar

Messages : 720
Age : 74
Localisation : Vers Orléans

MessageSujet: Re: Defaut anitpollution (résolu)   Jeu 19 Oct 2017 - 18:17

Sale histoire. La régulation de richesse ne se fait pas parceque le calculateur se met en mode dégradé, ce qui explique les taux de CO mesurés... pratiquement les mêmes qu'avant.

Mais pourquoi le calculateur passe en mode dégradé ? ?? ??? Suspect
Revenir en haut Aller en bas
Kermit
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 11

MessageSujet: Re: Defaut anitpollution (résolu)   Jeu 19 Oct 2017 - 21:43

Je n'arrive pas à trouver la pression du collecteur dans la documentation que j'ai. Je voulais comparer pour voir si je n'avais pas de fuite dessus que je n'arrive pas à détecter à la main.

Je vois bien la valeur de la sonde lambda qui varie entre 414 et 464 donc doit être bonne.
Je vois les valeurs de la sonde de température d'eau monter en température et quant je débranche la sonde, la valeur tombe à 0 donc la sonde doit être bonne.
Idem pour la sonde de température d'air.


Citation :
MODE DEGRADE EN CAS DE PANNE SONDE A OXYGENE
Lorsque la tension délivrée par la sonde à oxygène est incorrecte (#05 variant très peu ou pas du tout) en régulation
de richesse, le calculateur ne passera en mode dégradé (#35 = 128) que si la panne a été reconnue
présente pendant 3 à 5 minutes. Dans ce cas seulement, la panne sera mémorisée.
Lorsqu’on détecte une panne présente de sonde à oxygène et si la panne a déjà été mémorisée, alors on passe
directement en boucle ouverte (#35 = 128).

Citation :
Lorsque le moteur est bouclé, la valeur de la tension doit osciller rapidement et doit être comprise entre
50±50 mV (mélange pauvre) et 850 ± 50 mV (mélange riche) et inversement.
Plus l’écart maxi-mini est faible, moins l’information sonde est bonne (cet écart est généralement d’au moins
500 mV).
Apparemment la valeur de ma sonde est un peu faible

Citation :
ENTREE EN REGULATION DE RICHESSE
Phase bouclage
L’entrée en régulation de richesse est effective après temporisation de départ :
- en pied levé si la température d’eau a atteint 40 °C
- hors pied levé si la température d’eau est supérieure à 22 °C
La temporisation de départ est fonction de la température d’eau :
- à20°C elle est au maximum de 1 minute 20 secondes,
- à80°C elle est au maximum de 35 secondes.
lorsqu’on n’est pas encore entré en régulation de richesse, #35 = 128

Voilà les infos de la doc twingo que j'ai
Revenir en haut Aller en bas
Mathusalem
Dominateur Twingo
Dominateur Twingo
avatar

Messages : 720
Age : 74
Localisation : Vers Orléans

MessageSujet: Re: Defaut anitpollution (résolu)   Ven 20 Oct 2017 - 11:32

Lorsque le moteur est bouclé, la valeur de la tension doit osciller rapidement et doit être comprise entre
50±50 mV (mélange pauvre) et 850 ± 50 mV (mélange riche) et inversement.
Plus l’écart maxi-mini est faible, moins l’information sonde est bonne (cet écart est généralement d’au moins
500 mV).


La valeur n'est pas un peui faible, elle est complètement dans les choux !  La tension de la sonde à oxygène doit osciller rapidement entre 50 et 850 mV.  Dans votre cas elle oscille entre 414 et 464 (au ralenti ou en accéléré ?) ce qui est nettement insuffisant. Mais probablement ça n'est pas la cause, mais la conséquence du fonctionnement en mode dégradé.  

Ce qu'ils appellent osciller rapidement, c'est à la vitesse de 1 fois par seconde environ, ou 1 fois toutes les 2 secondes.  Cette oscillation prouve que la correction de richesse est en état de fonctionnement normal.  Lorsque la tension de sonde ne varie pas, c'est qu'il y a un problème, dans la sonde ou ailleurs...
Revenir en haut Aller en bas
Kermit
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 11

MessageSujet: Re: Defaut anitpollution (résolu)   Ven 20 Oct 2017 - 12:48

Donc si j'ai bien comprit le truc, la sonde ne passe pas les 500 mV donc le calculateur la vois en défaut et couperait la régulation de richesse.

Je vais essayer d'en trouver une d'occasion en casse pour voir si les valeurs bougent, juste pour faire un test.

J'ai déjà eu le coup à mon travail d'avoir un composant neuf qui était défectueux ...
Revenir en haut Aller en bas
Mathusalem
Dominateur Twingo
Dominateur Twingo
avatar

Messages : 720
Age : 74
Localisation : Vers Orléans

MessageSujet: Re: Defaut anitpollution (résolu)   Ven 20 Oct 2017 - 14:20

C'est malheureusement bien plus compliqué : la sonde ne varie pas parceque le calculateur s'est mis en mode dégradé (= sans correction de richesse) mais je ne sais pas pourquoi il s'est mis dans ce mode... ça peut être à cause d'un peu n'importe quoi, pas forcément la sonde lambda elle-même.


Le calculateur passe dans ce mode environ 3 ou 4 secondes après le départ, s'il a trouvé des valeurs anormales sur une des sondes, n'importe laquelle... Il devrait bien y avoir moyen de lire les codes défaut pour en savoir plus
Revenir en haut Aller en bas
Kermit
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 11

MessageSujet: Re: Defaut anitpollution (résolu)   Ven 20 Oct 2017 - 17:38

Donc la régulation de richesse fonctionne bien quant le véhicule est froid, je suis passé de 128 à 254 mais au bout de 4 à 5 minutes, la régulation de richesse se coupe.

J'ai démonté la sonde lambda pour vérifier qu'elle ne soit pas encrassée mais tout va bien elle est très propre. Les nouvelles valeurs de sonde après mon nettoyage rapide, la valeur mini relevé est 326 et le maxi 414

Je ne vois aucun défaut via ma pockette, je pense que je ne vais plus avoir le choix et je vais devoir la faire passer à la valise Renault ...
Revenir en haut Aller en bas
Mathusalem
Dominateur Twingo
Dominateur Twingo
avatar

Messages : 720
Age : 74
Localisation : Vers Orléans

MessageSujet: Re: Defaut anitpollution (résolu)   Ven 20 Oct 2017 - 18:28

J'avoue que je sèche : le caculateur fonctionne bien à froid (sans la régulation de richesse qui normalement ne doit pas être active à froid...) et quand le moteur arrive à température, la régulation de richesse qui devrait s'activer met le calculateur en mode dégradé.

Ce qui m'intrigue quand même c'est que ça arrive après le changement de catalyseur et de sonde. Je n'aime pas ce genre de coïncidences. Et je suis navré de ne pouvoir aider davantage.
Revenir en haut Aller en bas
trémolin
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 381
Age : 53
Localisation : Strasbourg

MessageSujet: Re: Defaut anitpollution (résolu)   Lun 23 Oct 2017 - 11:10

Au niveau de la liaison entre le cat et le collecteur il y a un joint métallique qui a tendance à tomber et se poser au hasard malgré le guidage des vis goujons. J'ai remarquer dans ce cas qu'on remonte le cat un peu en aveugle bien qu'il y est une réservation en creux. Il me semble qu'il soit peu probable que ce joint soit de travers sans qu'on le remarque mais comme on est à court d'idées...

Une autre idée serait qu'il y ait une réservation côté du nouveau cat plus profonde que l'épaisseur de l'ancien joint.
Revenir en haut Aller en bas
Kermit
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 11

MessageSujet: Re: Defaut anitpollution (résolu)   Lun 23 Oct 2017 - 16:48

Bonnnnn ben la panne est trouvée, le soucis venait du collecteur que j'ai du démonter à cause de la rouille pour pouvoir retirer le catalyseur, il n'était pas assez serré (par peur de casser les goujons) ...

A vide il n'y avait pas de fuite mais à l'accélération le collecteur bougeait un peu et laissait passé un peu d'air

Voilà voilà Sifflote Sifflote Sifflote
Revenir en haut Aller en bas
trémolin
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 381
Age : 53
Localisation : Strasbourg

MessageSujet: Re: Defaut anitpollution (résolu)   Lun 23 Oct 2017 - 21:00

Houlà t'as bossé pour les vis du collecteur. La voiture devrait légèrement changer de comportement, ce serait bon signe avant de passer le contrôle.
Revenir en haut Aller en bas
Kermit
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 11

MessageSujet: Re: Defaut anitpollution (résolu)   Mar 24 Oct 2017 - 15:04

Non je ne vois aucune différence, la voiture se comporte comme après le remplacement du catalyseur. La fuite n'était pas assez importante pour changer le comportement routier mais assez pour laisser passer un peu d'air et mettre en défaut la sonde lambda
Revenir en haut Aller en bas
Mathusalem
Dominateur Twingo
Dominateur Twingo
avatar

Messages : 720
Age : 74
Localisation : Vers Orléans

MessageSujet: Re: Defaut anitpollution (résolu)   Mar 24 Oct 2017 - 19:25

En tous cas merci pour le retour, c'était une panne quand même spéciale ! D'autant que si ça fuit un peu juste à la jonction du collecteur, il ne doit pas entrer beaucoup d'air, mais plutôt sortir des gaz... mais bon, faut se rendre à l'évidence.
Revenir en haut Aller en bas
Border
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1286
Age : 60
Localisation : Dunkerque

MessageSujet: Re: Defaut anitpollution (résolu)   Mer 25 Oct 2017 - 8:40

Avec la vitesse des gaz d'échappement dans le collecteur, le moindre petit trou peut faire entrer de l'air par l'effet "venturi".

"L'effet Venturi, du nom du physicien italien Giovanni Battista Venturi, est le nom donné à un phénomène de la dynamique des fluides où il y a formation d'une dépression dans une zone où les particules de fluides sont accélérées."

Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Defaut anitpollution (résolu)   

Revenir en haut Aller en bas
 

Defaut anitpollution (résolu)

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

 Sujets similaires

-
» Caliber defaut p2626 (résolu)
» [ Fiat punto 1.9 jtd an 2001 ] Temoin defaut moteur (résolu)
» [e36 M3 cab ] defaut feux stop (résolu)
» [super5 diesel] Defaut témoins pression huile et T° (résolu)
» defaut temperature liquide de refroidissement et temoin ( résolu )

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Génération Twingo, Association loi 1908 :: Twingo 1 (1993-2007) :: Mécanique :: En Panne-