Génération Twingo, Club Twingo : Association Loi 1908, Site Web, Forum, Rassemblement, Tout sur la Twingo 1 et 2 !
 
AccueilSite webFAQRechercherS'enregistrerConnexion
Le site Web de Génération Twingo : www.generation-twingo.fr
Twingo, à vous d'inventer la vie qui va avec.

Partagez | 
 

 Twingo c3g ne veut plus démarrer

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
peter59
Fan de Twingo
Fan de Twingo
avatar

Messages : 276
Localisation : Région lilloise

MessageSujet: Twingo c3g ne veut plus démarrer   Dim 20 Oct 2013 - 22:10

Salut à tous,

Alors tout d'abord la bête :
Twingo wind moteur c3g de 1995, 79000kms

Samedi, j'ai voulu étudier un problème récurrent à froid avec ma twintwin (démarre au quart de tour, puis au bout de 10-20 secondes, le ralenti fait yoyo et cale, sauf à effleurer légèrement la pédale d'accélérateur. Au bout de quelques minutes, le régime moteur se met à la normale et tout tourne nickel, si je décide de commencer à rouler avant qu'elle se soit stabilisée, elle me fait plein d'à coups et limite n'avance quasi plus).

Donc j'ai commencé à désosser le boitier papillon : potentiomètre papillon - moteur pas à pas - injecteur - sonde de T° d'air (je l'avais déjà fait avant sans aucun souci), la bobine d'allumage, le capteur de pression absolue, et la tête de delco.
Le but du jeu était de contrôler l'état de toutes ces pièces, et de prendre les références exactes inscrites sur celles-ci.

Bref, une fois toutes les ref relevées et les pièces examinées, je décide de tout remonter. Une fois terminé, essai de démarrage, le moteur ne se lance pas !! Bon il se fait tard, il fait noir, je verrais ça le lendemain, dimanche (aujourd'hui quoi ^^).

Donc ce dimanche, rebelote, je re-démonte le boitier papillon, et je m'aperçois que la sonde de T° d'air n'était pas rebranchée, je la remets, je remonte le papillon, et je retente de démarrer, le moteur ne veut toujours pas se lancer. Là y'a pas, j'ai du TwinGooOOoo quelque part en démontant/remontant, vu qu'elle roulait encore bien la veille.

Donc par acquis de conscience, je redémonte, pour RE-vérifier, tout semble en ordre dans le boitier papillon, l'odeur d'essence est bien présente, l'injecteur semble OK (1,8ohms comme dans la rta), on entend bien la pompe à essence se mettre en route à la mise sous contact, le capteur de pression absolue est correctement branché, la bobine délivre bien une étincelle à 1cms d'une masse (d'ailleurs chopé une chataigne en tenant le cable HT, défaut d'isolation ?).

Voilà où j'en suis, à priori l'injecteur et la bobine sont OK, le premier semble bien pulvériser l'essence, et le deuxième produit bien une étincelle.

Saoulant, le truc, et j'ose pas trop insister pour pas flinguer la batterie.

Bref, des pistes, des conseils ?? Peut être quand même la bobine, l'étincelle pas assez forte ??
Merci d'avance Hello 

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
Ma TwinTwin ^^
Revenir en haut Aller en bas
guismo62
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 500
Age : 54
Localisation : Pas-de-Calais

MessageSujet: Re: Twingo c3g ne veut plus démarrer   Lun 21 Oct 2013 - 9:16

Bonjour

As-tu vérifier le PMH et sa connectique, j'ai eu le pb: oxidation dans le connecteur
Revenir en haut Aller en bas
peter59
Fan de Twingo
Fan de Twingo
avatar

Messages : 276
Localisation : Région lilloise

MessageSujet: Re: Twingo c3g ne veut plus démarrer   Lun 21 Oct 2013 - 9:50

Le PMH m'empêcherait pas de démarrer, d'ailleurs je n'y ai pas touché lorsque j'ai démonté, ça expliquerait peut être le problème du ralenti qui fait yoyo à froid par contre.

Au jour d'aujourd'hui, ce que je veux c'est d'abord réussir à la faire redémarrer, je reviendrais sur ce problème de ralenti à froid plus tard.
Merci de ta réponse en tout cas guismo Hello 

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
Ma TwinTwin ^^
Revenir en haut Aller en bas
guismo62
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 500
Age : 54
Localisation : Pas-de-Calais

MessageSujet: Re: Twingo c3g ne veut plus démarrer   Lun 21 Oct 2013 - 10:14

peter59 a écrit:
Le PMH m'empêcherait pas de démarrer, d'ailleurs je n'y ai pas touché lorsque j'ai démonté, ça expliquerait peut être le problème du ralenti qui fait yoyo à froid par contre.

Au jour d'aujourd'hui, ce que je veux c'est d'abord réussir à la faire redémarrer, je reviendrais sur ce problème de ralenti à froid plus tard.
Merci de ta réponse en tout cas guismo Hello 
L'oxidation du connecteur de PMH m'empéchait de démarrer donc piste à ne pas négliger contrairement à ce que tu crois


Dernière édition par guismo62 le Mar 22 Oct 2013 - 0:16, édité 2 fois
Revenir en haut Aller en bas
peter59
Fan de Twingo
Fan de Twingo
avatar

Messages : 276
Localisation : Région lilloise

MessageSujet: Re: Twingo c3g ne veut plus démarrer   Lun 21 Oct 2013 - 10:17

Autant pour moi, je vais quand même le vérifier alors Super 

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
Ma TwinTwin ^^
Revenir en haut Aller en bas
YuMellissa
/!\ Déesse de la Twingo /!\
/!\ Déesse de la Twingo /!\
avatar

Messages : 10019
Age : 29
Localisation : Metz

MessageSujet: Re: Twingo c3g ne veut plus démarrer   Lun 21 Oct 2013 - 12:27

guismo62 a écrit:
peter59 a écrit:
Le PMH m'empêcherait pas de démarrer, d'ailleurs je n'y ai pas touché lorsque j'ai démonté, ça expliquerait peut être le problème du ralenti qui fait yoyo à froid par contre.

Au jour d'aujourd'hui, ce que je veux c'est d'abord réussir à la faire redémarrer, je reviendrais sur ce problème de ralenti à froid plus tard.
Merci de ta réponse en tout cas guismo Hello 
L'oxidation du connecteur de PMH m'empéchait de démarrer donc piste à ne pas négliger contrairement à ce que tu crois
Je confirme, le défaut du capteur PMH fesait que parfois ma Twingi démarrait du premier coup, et d'autre ou elle ne voulait rien savoir et impossible de la démarrer.

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
Revenir en haut Aller en bas
http://www.yumellissa.net
peter59
Fan de Twingo
Fan de Twingo
avatar

Messages : 276
Localisation : Région lilloise

MessageSujet: Re: Twingo c3g ne veut plus démarrer   Lun 21 Oct 2013 - 13:11

Ok, j'irai jeter un oeil ce soir de ce côté alors.
Pourtant, je n'y ai absolument pas touché, il ne fait même pas partie des pièces que j'ai démonté affraid 
Bon ben je vais repréparer la caisse à outils pour ce soir, je vous tiens au jus Super 

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
Ma TwinTwin ^^
Revenir en haut Aller en bas
peter59
Fan de Twingo
Fan de Twingo
avatar

Messages : 276
Localisation : Région lilloise

MessageSujet: Re: Twingo c3g ne veut plus démarrer   Lun 21 Oct 2013 - 17:13

Alors j'ai vérifié le capteur pmh, 225ohms mesurés au connecteur, donc dans les valeurs rta (200ohms +/- 50ohms). Par acquis de conscience j'ai passé un coup de wd40 sur les connectiques.
J'ai démonté ma tête de delco, un coup de nettoyage et de wd40 également.
Résultat : NADA !! La twintwin veut toujours pas démarrer :-(

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
Ma TwinTwin ^^
Revenir en haut Aller en bas
Robin69
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 503
Age : 23
Localisation : Lyon (Villefranche sur Saone)

MessageSujet: Re: Twingo c3g ne veut plus démarrer   Lun 21 Oct 2013 - 20:32

scratch 

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
Revenir en haut Aller en bas
peter59
Fan de Twingo
Fan de Twingo
avatar

Messages : 276
Localisation : Région lilloise

MessageSujet: Re: Twingo c3g ne veut plus démarrer   Lun 21 Oct 2013 - 21:55

Bon alors quelques nouvelles :
Je me suis armé de ma RTA, et j'ai commencé à suivre la procédure diagnostic.

Contrôles préliminaires (contrôles visuels) -> RAS

Contrôle alimentation électrique (1/1 à 1/10) -> RAS

Contrôle allumage :

  • Électrovanne OK
  • Bobine allumage OK
  • Injecteur OK
  • Sonde de T° d'air -> 1400ohms (affichage en négatif sur l’ohmmètre, correspondrait à une T° d'environ 40°C...c'est pas le cas du tout, faisait plutôt dans les 13°C)
  • Sonde de T° d'eau -> 1600ohms (affichage en négatif sur l’ohmmètre, correspondrait à une T° d'environ 40°C, le moteur étant froid c'est impossible)

Tous les tests ont été faits au "cul" du calculo, sur le connecteur.
Les sondes de T° d'eau et d'air ont été testées ce week end directement à la source (au cul des sondes quoi ^^) et étaient dans les normes, bizarre que sur le connecteur du calculo les valeurs s'affichent d'une part en négatif, et d'autre part qu'elles soient farfelues ??.

Contrôle de l'alimentation en carburant (pas encore terminé, voici ce qui a été fait) :
2/7 Actuateur de ralenti -> OK
2/9 Potentiomètre papillon : partie 1 -> 900ohms (attendu 960 à 1440 ohms)
2/10 Capteur de pression absolue -
partie 1 -> 3volts (attendu 5volts)
partie 2 -> 0,07volts (attendu 0,5 à 5volts)


Bon de prime abord, je dirais que le capteur de pression absolue a pris un coup ? Sachant que c'est une des pièces que j'ai démonté ce week end pour l'examiner, ça pourrait correspondre.

Mais bon, est ce possible qu'un capteur de pression absolue empêche la twintwin de démarrer ??

Demain je terminerai la série de diagnostics que j'ai pas eu le temps de finir ce soir...

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
Ma TwinTwin ^^
Revenir en haut Aller en bas
Rom1
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1542
Age : 46
Localisation : La Ville aux Dames (37)

MessageSujet: Re: Twingo c3g ne veut plus démarrer   Mar 22 Oct 2013 - 10:40

guismo62 a écrit:
L'oxidation du connecteur de PMH m'empéchait de démarrer donc piste à ne pas négliger contrairement à ce que tu crois
Bien sur que oui qu'un capteur PMH peut empêcher purement et simplement de démarrer, c'est grâce à lui que le calculateur cale l'injection.
Revenir en haut Aller en bas
peter59
Fan de Twingo
Fan de Twingo
avatar

Messages : 276
Localisation : Région lilloise

MessageSujet: Re: Twingo c3g ne veut plus démarrer   Mar 22 Oct 2013 - 12:19

Rom1, je sais que le capteur de pmh peut empêcher le démarrage, mais le capteur de pression absolue le peut lui aussi ??

En ce qui concerne le capteur de pmh, il affiche une résistance de 225ohms au cul de sa fiche, je pensais donc bêtement qu'il était ok, mais j'ai un doute car il me reste à effectuer le controle 2/11 de la rta pour le pmh:
Capteur de régime/pmh - Relais de pompe à carburant déposé, moteur entrainé au démarreur - tension bornes 11 et 28 - si tension = 150 mV capteur et entrefer corrects, si Dif 150mV Mesurer la résistance aux bornes du capteur, si correcte contrôler le faisceau, si correcte remplacer le capteur (entrefer mauvais)
Si ce dernier controle s'avère ok, je pourrais en déduire que le pmh n'est pas en cause je pense.

En attendant le pmh ne fait pas partie des pièces auxquelles j'ai touché avant la panne, c'est pour ça que j'aurais tendance à m'orienter plus sur le capteur de pression absolue que j'ai démonté et remis en place ce samedi avant la panne.

Bon, verdict ce soir quand je replongerais dans le coeur de la bête ^^

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
Ma TwinTwin ^^
Revenir en haut Aller en bas
Dobbs 76
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1785
Age : 34
Localisation : Seine Maritime

MessageSujet: Re: Twingo c3g ne veut plus démarrer   Mar 22 Oct 2013 - 18:38

Tu va surement trouver ma question idiote, mais à tu fait le tour des fusibles au cas où ??
Revenir en haut Aller en bas
peter59
Fan de Twingo
Fan de Twingo
avatar

Messages : 276
Localisation : Région lilloise

MessageSujet: Re: Twingo c3g ne veut plus démarrer   Mar 22 Oct 2013 - 19:46

Oui Dobbs déjà fait Wink et je trouve pas la question idiote, je dirais plutôt pertinente vu que je l'avais pas écrit ^^

Bon sinon fin des tests ce soir, je vous repasse pas le détail de tout, juste les pièces apparues en défaut :
Capteur de pression absolue ->
Mesure 1 : bornes 14 - 16, contact mis, relevé 3V - attendu 5v
Mesure 2 : bornes 32 - 14, contact mis, relevé 0,1v - attendu 0,5-5V
J'ai procédé au contrôle du faisceau en branchant les 2 aiguilles du multimètre entre chaque borne (14,16 et 32 du calculateur) et son fil correspondant sur la fiche du capteur, le faisceau est OK sur les 3 fils.

Capteur de régime/PMH -> relais de pompe à carburant déposé, moteur entrainé au démarreur - bornes 11 - 28 - relevé 0,1mV - attendu 150mV
Mesure de la résistance aux bornes du capteur (relevé 225 ohms, attendu 200ohms +/-50) OK, contrôle du faisceau des bornes 11 et 28 du calculateur aux fils correspondants sur le connecteur femelle du pmh OK

Sachant que j'ai procédé au démontage et nettoyage du PMH et renettoyé les connectiques avant le test.

A priori donc capteur de pression absolue et PMH à changer No 

Le PMH ça me semble quand même bizarre, j'ai pas eu les symptômes que beaucoup semblent avoir : calage à chaud, impossible de redémarrer de suite, soucis récurrents de démarrage (la mienne démarrait au quart de tour encore samedi matin, sauf cette histoire de ralenti très bas et qui calait à froid)...
Bon je vais voir pour trouver ces pièces du coup, en espérant que la panne vienne bien de là affraid 

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
Ma TwinTwin ^^
Revenir en haut Aller en bas
claude55
Dominateur Twingo
Dominateur Twingo
avatar

Messages : 808
Age : 67
Localisation : ROUVRES en WOËVRE 55400

MessageSujet: Re: Twingo c3g ne veut plus démarrer   Mar 22 Oct 2013 - 21:09

Bonsoir.
Le capteur PMH appelé également capteur tours moteur, peut lâcher du jour au lendemain sans prévenir : j'ai eu le cas avec ma Fiat panda 1100ie multipoints.
Effectivement ,il empêche le démarrage moteur car il ne donne pas de signal au boitier pour commander l'injection de carburant et l'allumage.
Claude
Revenir en haut Aller en bas
peter59
Fan de Twingo
Fan de Twingo
avatar

Messages : 276
Localisation : Région lilloise

MessageSujet: Re: Twingo c3g ne veut plus démarrer   Mer 23 Oct 2013 - 0:15

Salut claude,
Donc le pmh envoie une info au calculo qui lui envoie ses commandes à l'injection et à la bobine.
Si j'ai de l'injection (ça pue l'essence, on entend bien la pompe, et le calculo envoie du voltage à l'injecteur), et de l'allumage (calculo qui envoie le jus à la bobine, et bobine qui crée bien une étincelle de 10mm), le pmh n'est pas en cause alors...
Euh en écrivant ça, je prends conscience que j'ai pas vérifié mes bougies, ni si j'avais des étincelles à celles ci Mad 

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
Ma TwinTwin ^^
Revenir en haut Aller en bas
peter59
Fan de Twingo
Fan de Twingo
avatar

Messages : 276
Localisation : Région lilloise

MessageSujet: Re: Twingo c3g ne veut plus démarrer   Jeu 24 Oct 2013 - 22:03

Suite de mes mésaventures, je déprime Sad 

Bon au final le capteur de pression absolue est ok, j'ai du me vautrer dans les mesures j'en sais rien...j'ai démonté le capteur avec sa durite, ai branché le + et le - sur une sortie 5V d'une alim stabilisée, et ai effectué des mesures au multimètre entre la borne signal de sortie et la masse du capteur, j'ai 5v en sortie, et la valeur varie lorsque j'aspire de l'air avec une seringue dans la durite (la valeur baisse au plus il y a de dépression dans le circuit.)
J'ai tout rebranché sur la twintwin, et les valeurs étaient toujours OK

Pour le PMH, il doit encore être bon, vu que j'ai de l'injection (l'injecteur crache bien) et de l'allumage (la bobine et les bougies font des étincelles).

Ce midi j'ai essayé de redémarrer en insistant vraiment sur le démarreur (pas loin de 20s au moins) et là j'ai senti que le moteur voulait démarrer (commençait à tousser discrètement), j'ai alors tenté d'appuyer sur la pédale d'accélérateur, et au bout de quelques secondes le moteur toussait plus fort, et s'est lancé. J'ai été obligé de garder le pied sur l'accélérateur, sinon je la sentais sur le point de caler. Une épaisse fumée blanche se dégageait de l'échappement, et tout en tournant le moteur "pétaradait" mais sans jamais se stabiliser.
J'ai donc coupé le contact, redémarré (idem encore 20s de démarreur + accel) et encore pareil, fumée blanche, pétarades, et impossible de tenir le ralenti. J'ai tout coupé et décidé d'attendre le soir pour y regarder après le boulot.

Entre temps, je me renseigne sur ce que pourrait être la fumée blanche :
- Joint de Culasse, mais pas de perte de LDR ni de remontée d'huile dans le bocal, et pas de bullage dans le bocal non plus.
- Excès de carburant injecté, probable vu le nombre de tests que j'ai fait, en mettant le contact, faisant un relevé, coupant le contact, le remettant pour faire un autre relevé...etc...tout cela depuis samedi, j'ai du injecter pas mal de carburant dans le moteur vu qu'à chaque mise sous contact, la pompe envoie du carburant à l'injecteur affraid 

Bref, ça puait bien l'essence après la fumée blanche, et en ouvrant le bouchon de remplissage d'huile du moteur, l'odeur d'essence était assez forte je trouve.

Donc ce soir, je donne quelques coups de démarreur en ayant pris soin de débrancher le relais d'alim de la pompe pour ne pas injecter plus de carburant (histoire d'essayer de brûler le carburant en trop dans le moteur d'après ma supposition), ensuite on remet le relais et on essaie vraiment de démarrer (le tout relié avec des cables à un autre véhicule pour pas flinguer la batterie qui doit quand même commencer à fatiguer à force). Ca démarre toujours très difficilement et uniquement en gardant le pied sur l'accélérateur, ça commence par fumer un peu bleuté, puis noir, mais le moteur tient toujours pas le ralenti, dès que je lâche la pédale, ça cale.

Le pote doit partir, moi je continue, je débranche les bougies (en repérant les cables) je débranche l'allumage, et je donne quelques coups de démarreur (2-3 pas plus à peine 3-4s chacun) pour faire sortir l'excès de carburant par les puits de bougie en ayant placé un chiffon devant les puits. Le chiffon reçoit bien de l'essence, je remonte des bougies neuves, rebranche tout en respectant l'ordre des cables, retente de démarrer, mais rien à faire et en plus la batterie commence à fatiguer on dirait.

Du coup, j'en profite pour vérifier ce que donne l'état des bougies neuves après 2 tentatives de démarrage : Le cul est noir et plutôt sec, mauvais réglage de richesse donc ?
Bref, j'en suis là, j'ai démonté la batterie que j'ai mis en recharge ce soir (elle affichait encore 12v contre 12,5v samedi) et je retente demain...

Chuis en total déprime là, j'aurais jamais du me faire suer à vouloir régler ce problème de ralenti à froid samedi, j'en serais pas là Evil or Very Mad 

Si une âme charitable a une solution miracle ou passe près de roubaix...HHHELLLPPPP

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
Ma TwinTwin ^^
Revenir en haut Aller en bas
peter59
Fan de Twingo
Fan de Twingo
avatar

Messages : 276
Localisation : Région lilloise

MessageSujet: Re: Twingo c3g ne veut plus démarrer   Ven 25 Oct 2013 - 13:25

Bon ben je continue :
Le niveau d'huile était anormalement haut, et l'huile claire. Et ça puait l'essence.
Moralité, vidange ce matin, retiré 5 litres d'huile et essence mélangés No et encore j'ai pas changé le filtre donc je suppose qu'il en reste un peu dans le filtre...
J'espère que ça peut pas être les segments, vu le kilométrage du moteur (- de 80 000kms) je serais dégouté...
Comme je le disais plus haut est ce que c'est possible que ce soit à force de toutes les fois où j'ai mis le contact depuis samedi pour tester les sondes et mes essais de démarrage qui aient envoyé cette essence dans le moteur ? A chaque mise sous contact la pompe envoie du carburant à l'injecteur. Ou alors injecteur défaillant qui laisse passer trop de carburant ? J'ai remarqué en démontant le boitier du filte à air qu'il pulvérisait bien pendant 2sec et ensuite il avait tendance à goutter durant 3-4sec ?
Ma précédente vidange date de début juin.
Bref, là je laisse bien couler ce qui reste encore, et je vais re-remplir d'huile...je croise les doigts...
Tout avis est le bienvenu Wink 

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
Ma TwinTwin ^^
Revenir en haut Aller en bas
peter59
Fan de Twingo
Fan de Twingo
avatar

Messages : 276
Localisation : Région lilloise

MessageSujet: Re: Twingo c3g ne veut plus démarrer   Sam 26 Oct 2013 - 11:00

Bon, je continue mon monologue Crying or Very sad 
Donc j'ai remis de l'huile propre dans le moteur une fois celui ci vidangé, le moteur démarre toujours de la même façon, au bout de 5-20sec de démarreur (c'est variable) et en accélérant.
Une fois démarré, le moteur semble "bien tourner" si je garde le pied sur l'accélérateur, par contre on entend pas mal de "teuf-teuf" dans la ligne d'échappement (et de belles traces noires au sol à la sortie du silencieux)
Si je lâche la pédale d'accélérateur, le moteur s'arrête.

Chose étrange, j'ai eu 2 fois le voyant injection (le voyant orange à côté de l'antidémarrage) qui s'est mis à clignoter à la mise sous contact. En coupant le contact et en le remettant, ça avait disparu...

Sinon un autre renseignement : lorsque je relève les valeurs ohmiques des résistances d'eau et d'air au cul du connecteur du calculo, celles ci sont bonnes si le connecteur est débranché du calculo, et erronnées si je le connecteur est branché sur le calculo...normal ? Quelqu'un avec un moteur c3g pourrait me confirmer ? Ou alors problème de masse ?

Pour le capteur pmh, je doute de plus en plus qu'il soit en cause puisque comme je disais on a de l'injection d'essence et des étincelles aux bougies. De plus j'ai testé le capteur :
Valeurs ohmiques dans les clous, test de la polarisation du capteur OK (indique bien le nord), seul la mesure en actionnant le démarreur est malaisée, puisque la mesure doit se faire en alternatif, et que la plage la plus petite en alternatif sur mon multimètre est de 200 volts, donc pas facile de réussir à mesurer 150mV avec ça Mad 

Est il possible que quelque chose dans le moteur se soit "décalé" et fasse que celui ci ait du mal démarrer et ne pas tenir le ralenti ? Ou le problème se situe t-il vraiment au niveau "électronique" ?

Au secooouurrs !!! Crying or Very sad 

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
Ma TwinTwin ^^
Revenir en haut Aller en bas
YuMellissa
/!\ Déesse de la Twingo /!\
/!\ Déesse de la Twingo /!\
avatar

Messages : 10019
Age : 29
Localisation : Metz

MessageSujet: Re: Twingo c3g ne veut plus démarrer   Sam 26 Oct 2013 - 11:21

En Générale,un capteur PMH de plus de 10 ans est forcement défectueux Sad Sad 

C'est une pièce qui à la base ne devait pas être a changé, mais ils se mettent a tous rendre l'âme.

Parce contre n'ayant pas de C3G, je ne peux pas confirmer tes valeurs.

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
Revenir en haut Aller en bas
http://www.yumellissa.net
claude55
Dominateur Twingo
Dominateur Twingo
avatar

Messages : 808
Age : 67
Localisation : ROUVRES en WOËVRE 55400

MessageSujet: Re: Twingo c3g ne veut plus démarrer   Sam 26 Oct 2013 - 11:39

Bonjour.
Je ne connais pas le C3G,mais comme il est d'origine R5,aprés avoir lu tes contrôles et observations:tu ne parles pas du calage de l'allumeur avec une lampe stromboscopique.
Il semblerait bien que celui ci ne soit plus réglé correctement.
C'est à vérifier en urgence.
Je pense qu'il est décalé,surtout si tu as des "pétarades" à l'échappement  = trop d'avance à l'allumage. , et tu risques de détruire le catalyseur.
Si tu n'as pas de lampe,tu laisses tourner le moteur et faits tourner légèrement dans un sens ou l'autre l'allumeur,jusqu'à ce que le moteur tienne le ralenti.
D'ailleurs,c'est une base mécanique,le premier contrôle a éffectuer lorsque l'on a un distributeur rotatif:est de vérifier son calage avant tout autre investigation.
Cette partie est négligée puisque les autres moteurs n'ont plus de distributeur à doigt(delco) et fonctionnent différemment.
Claude
Revenir en haut Aller en bas
peter59
Fan de Twingo
Fan de Twingo
avatar

Messages : 276
Localisation : Région lilloise

MessageSujet: Re: Twingo c3g ne veut plus démarrer   Sam 26 Oct 2013 - 22:25

Salut meli, salut Claude,

Meli -> je pense aller quand même commander le capteur PMH lundi, même si les tests semblent ok ça sera fait au moins.

Claude -> Lampe stroboscopique non j'ai pas, et niveau mécanique si je puis dire j'ai plus le niveau "entretien" que le niveau "réparateur" si tu vois ce que je veux dire Smile En tout cas je vais essayer de regarder à cette histoire d'allumage décalé, on parle donc bien de la tête d'allumeur complète :



Je fais comment pour la faire pivoter, à la main ou avec une clé ? Je savais même pas qu'il était possible de la faire tourner Sifflote 
J'ai regardé vite fait le montage ducellier qui semble être celui de ma twintwin, je vois qu'il est indiqué "Rotation dans le sens inverse des aiguilles d'une montre, donc je ne pourrais le faire tourner que dans un sens ? Je m'y penche demain matin en tout cas, merci de vos réponses et de votre patience Super 

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
Ma TwinTwin ^^
Revenir en haut Aller en bas
Dobbs 76
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1785
Age : 34
Localisation : Seine Maritime

MessageSujet: Re: Twingo c3g ne veut plus démarrer   Sam 26 Oct 2013 - 23:01

Je n'arrive pas à comprendre comment ton allumage serait décalé tout d'un coup au point qu'elle ne démarre plus ?? scratch 
Revenir en haut Aller en bas
claude55
Dominateur Twingo
Dominateur Twingo
avatar

Messages : 808
Age : 67
Localisation : ROUVRES en WOËVRE 55400

MessageSujet: Re: Twingo c3g ne veut plus démarrer   Dim 27 Oct 2013 - 9:37

Bonjour.
Je viens de vérifier sur la RTA : je pense que tu la possédes pour faire tous tes contrôles.
Si moteur ne démarre pas,ils disent d'appliquer les contrôles 1,2,3 et 4 (tableau explicite).
En regardant de prêt,il est dit de vérifier l'avance à l'allumage comme je le préconise...pour moi,c'est bien expliqué.
Si tu n'as pas de lampe stromboscopique à déphasage:essaies la solution de dépannage comme je dis plus haut,surtout en faisant un repère sur le corps de distributeur et le bloc moteur au cas où ce ne serrait pas ce problème et pouvoir revenir au réglage initial.
Vérifies également que le tuyau de dépression de l'avance n'est pas fissuré.
Pourquoi le distributeur peut-être déréglé:l'usure et certainement qu'il a été touché lors d'une échange de doigt et de couvercle. Bien sûr qu'il faut une clef et tu as de la chance,il n'y a plus de rupteur.
Claude
Revenir en haut Aller en bas
Mathieu, petit scribe
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 540
Age : 39
Localisation : bourgade des Yvelines

MessageSujet: Re: Twingo c3g ne veut plus démarrer   Lun 28 Oct 2013 - 15:37

Bonjour,

C'est assez rare de voir une recherche diagnostic de panne aussi poussée et méticuleuse. Super Faut dire que le souci a l'air assez mystérieux.


Le calage de l'avance à l'allumage des C3G n'est-il pas assuré électroniquement ?
La piste est peut-être ailleurs. Je ne sais pas, mais le comportement de l'injecteur m'a l'air suspect. Non ? Retrouver autant d'essence dans les cylindres et l'huile... scratch 


Je vais suivre le sujet avec curiosité, bon courage !

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Twingo c3g ne veut plus démarrer   

Revenir en haut Aller en bas
 

Twingo c3g ne veut plus démarrer

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

 Sujets similaires

-
» SOS ! XT 125 qui veut pas démarrer
» Twingo c3g ne veut plus démarrer
» [ Ford fiesta 1.4 tdci an 2003 ] Ne veut pas démarrer
» ELLE ne veut plus démarrer!!!!!
» Au secours, ca veut pas démarrer

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Génération Twingo, Association loi 1908 :: Twingo 1 (1993-2007) :: Mécanique :: En Panne-