Génération Twingo, Club Twingo : Association Loi 1908, Site Web, Forum, Rassemblement, Tout sur la Twingo 1 et 2 !
 
AccueilSite webFAQRechercherS'enregistrerConnexion
Le site Web de Génération Twingo : www.generation-twingo.fr
Twingo, à vous d'inventer la vie qui va avec.

Partagez | 
 

 Ratées à l'allumage

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
olivier29
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 20
Localisation : Brest

MessageSujet: Ratées à l'allumage   Mar 6 Aoû 2013 - 13:49

Bonjour,
voilà, j'ai un problème avec ma twingo de 97 équipée du moteur D7F.
Comme l'indique le titre, j'ai des problèmes de ratées d'allumage depuis quelques temps. Ces derniers sont apparus lorsque j'ai fait le réglage des culbuteurs. J'ai cru au début à un mauvais réglage, j'ai donc redémonté et après vérifications par le biais de plusieurs méthodes (culbuteurs en bascule, réglages aux repères de poulie d'AC ), mes réglages sont bons.

Je pense plutôt que les réglages ont fait apparaître un problème déjà existant, mais masqué par des culbuteurs mal réglés.

Voici les symptômes :
au ralenti, j'ai des ratées aléatoires, parfois toutes les 5 secondes, parfois le moteur va tourner quelques secondes correctement, puis, je vais avoir 3 ou 4 ratées d'affilées.
Ces ratées se produisent à froid comme à chaud.
Lorsque je maintient légèrement l'accélérateur appuyé, à régime stabilisé, à elles se produisent également.

Lorsqu'une de ces ratées se produit, j'ai un "plop" à l'échappement. A la décélération, j'ai un concert de "plops".

Voici les symptômes qu'elle n'a pas :
- il n'y a pas de trous à l'accélération, ni en régime stabilisé
- le ralenti est parfaitement stable (mis à part les ratées)
- la consommation n'a pas augmenté pour le moment
- le démarrage se fait sans problèmes

Ce que j'ai fait pour le moment sans succès :
- Démontage complet et nettoyage du boîtier papillon et de l'actuateur de ralenti
- remplacement des bougies
- remplacement du faisceau d'allumage (c'était pas du luxe)
- test à l'ohmmètre des bobines secondaires : 8 k ohm entre les 1-4 et les 2-3, donc OK.

J'ai demandé à un mécano Renault, d'après lui, ça pourrait venir de la sonde Lambda, mais sans certitudes. Seulement, je n'ai pas envie de changer toutes les sondes du moteur à l'aveuglette.

Donc je me tourne vers les spécialistes du forum pour savoir comment je peux tester les différentes sondes, où sinon comment les simuler auprès du calculateur. L'objectif est de sortir le maximum d'éléments de l'équation afin de resserrer les recherches.

Voilà les éléments sur lesquels j'ai des doutes :
- la sonde lambda
- le capteur de pression
- le capteur de température d'eau
- le capteur de température d'air
- le capteur point mort haut (il a déjà été changé il y a 50 000 bornes)
- le calculateur lui même ?

Voilà les éléments dont je suis à peu près sûr qu'ils ne sont pas en cause :
- les bougies, faisceau, bobines
- l'actuateur de ralenti (sinon, il n'y aurai plus de ratées lorsque j'appuie sur l'accélérateur)

Voilà, si vous avez d'autres idées, sinon des pistes pour tester les sondes ?
Je me souviens aussi être tombé sur un fil où le test complet des sondes depuis le calculateur était possible, avec les procédures décrites, mais impossible de remettre la main dessus.

Merci d'avance à ceux qui m'aideront à remettre titine sur le bon chemin.

Olivier
Revenir en haut Aller en bas
Rom1
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1629
Age : 46
Localisation : La Ville aux Dames (37)

MessageSujet: Re: Ratées à l'allumage   Mar 6 Aoû 2013 - 14:19

Tes ratées sont apparues après le réglage, donc je pense que c'est tout de même par là que tu dosi chercher, malgré tes vérifications...
Tu as fait tes réglages dans quel ordre ?

Revenir en haut Aller en bas
Mathieu, petit scribe
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 540
Age : 40
Localisation : bourgade des Yvelines

MessageSujet: Re: Ratées à l'allumage   Mar 6 Aoû 2013 - 14:28

Bonjour,

Au vu de ce que tu es parvenu à faire, je pense que ton niveau en mécanique est bon, et que tu as déjà vérifié le plus évident. J'aurai donc juste quelques idées à lancer. scratch 



En ce qui concerne tes réglages et démontages, as-tu remis des joints neufs partout, et éventuellement de la pâte à joint selon les préconisations (RTA) ? Le souci pourrait éventuellement venir d'une prise d'air. Comme tu as refait la manip' plusieurs fois, ça m'y fait penser.

Pour la sonde lambda, l'idée du garagiste Renault ne me parait pas idiote. Elle est vieille, soumise à de rudes conditions de T°, et la voiture ayant probablement beaucoup bourlingué, il se pourrait qu'elle soit limite HS. Dans le sens où, avec une réactivité ralentie, elle ne parvienne plus à fournir la bonne info au calculateur lors des grandes variations de charge / régime. Mais ça reste de la supposition. Il faudrait tester longuement son comportement à la "valise" (mais bon : €€)

Les autres capteurs peuvent se tester relativement facilement au multimètre. Si t'as une RTA (je suppose) les valeurs sont dedans. Comme ça tu élimines ce qu'il n'y a pas besoin de remplacer. Comme pour tes bobines qui ont l'air OK.

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
Revenir en haut Aller en bas
olivier29
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 20
Localisation : Brest

MessageSujet: Re: Ratées à l'allumage   Mar 6 Aoû 2013 - 17:55

Citation :
Tes ratées sont apparues après le réglage, donc je pense que c'est tout de même par là que tu dosi chercher, malgré tes vérifications...
Tu as fait tes réglages dans quel ordre ?
hélas, mille fois hélas, j'aurai souhaité que ce soit ça, surtout avec le temps que ça prends à tout déposer.
Mais non. J'ai réglé la première fois avec la méthode dite de la bascule.
Au remontage, j'ai tout de suite eu les ratées.
Effectivement, j'étais persuadé d'avoir loupé un truc et j'ai tout redéposé pour vérification.

Mais avant, je me suis renseigné sur le net pour voir si je n'avais pas raté un truc. C'est alors que j'ai vu qu'il fallait régler les culbuteurs avec les repères présents sur la poulie d'arbre à cames.
Conscient de mon erreur et ravi d'avoir trouvé la solution, j'ai refaits les réglages avec la bonne méthode. Peine perdue, en vérifiant avec les repères, j'ai vu que mes réglages initiaux étaient bons (10 admission et 20 échappement).
Pour l'odre des réglages, il suffit de lire les repères, c'est clairement indiqué, donc je ne pense pas m'être trompé de ce côté.

Citation :
En ce qui concerne tes réglages et démontages, as-tu remis des joints neufs partout, et éventuellement de la pâte à joint selon les préconisations (RTA) ? Le souci pourrait éventuellement venir d'une prise d'air. Comme tu as refait la manip' plusieurs fois, ça m'y fait penser.

Pour la sonde lambda, l'idée du garagiste Renault ne me parait pas idiote. Elle est vieille, soumise à de rudes conditions de T°, et la voiture ayant probablement beaucoup bourlingué, il se pourrait qu'elle soit limite HS.

Je n'ai pas changé les joints en caoutchoucs, ça vient peut être de là en effet. Je vais peut être en commander. Pour la sonde lambda, elle à l'âge de la voiture, soit 16 ans et 150000 km.
Revenir en haut Aller en bas
Rom1
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1629
Age : 46
Localisation : La Ville aux Dames (37)

MessageSujet: Re: Ratées à l'allumage   Mar 6 Aoû 2013 - 19:52

Une prise d'air n'est pas à exclure, c'est certain Sad 
Revenir en haut Aller en bas
olivier29
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 20
Localisation : Brest

MessageSujet: Re: Ratées à l'allumage   Mar 6 Aoû 2013 - 21:16

Citation :
Une prise d'air n'est pas à exclure, c'est certain
hum, plus j'y pense et plus je me dit que ça pourrait être ça. Lorsque j'ai démonté les joints la première fois, je les ai trouvés assez souples pour une réutilisation, mais les symptômes sont apparus suite à ce démontage. Et comme je suis certain de mes réglages ....
Revenir en haut Aller en bas
guismo62
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 500
Age : 54
Localisation : Pas-de-Calais

MessageSujet: Re: Ratées à l'allumage   Mar 6 Aoû 2013 - 22:03

Bonjour

La bobine d'allumage est le point sensible de ce moteur
Revenir en haut Aller en bas
claude55
Dominateur Twingo
Dominateur Twingo
avatar

Messages : 808
Age : 68
Localisation : ROUVRES en WOËVRE 55400

MessageSujet: Re: Ratées à l'allumage   Mar 6 Aoû 2013 - 22:23

Bonsoir.
Je part sur deux pistes:
-prise d'air
-bobines,même si les valeurs paraissent bonne,elles peuvent-être en fin de vie.
J'ai eu le cas sur ma 16V de 2002 à 110000km.Aprés échange de ces dernières avec le faisceau:tout est rentré dans l'ordre.Pourtant,j'avais cherché quelques jours.
Pour le capteur PMH,ce n'est pas ce genre de symptôme:soit elle démarre ou pas du tout,mais après un peu de repos elle repart...
La sonde lambda c'est du solide ,elle influe sur la conso...mais pas sur les ratés d'allumage.
Claude
Revenir en haut Aller en bas
olivier29
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 20
Localisation : Brest

MessageSujet: Re: Ratées à l'allumage   Mar 6 Aoû 2013 - 23:00

Citation :
Je part sur deux pistes:
-prise d'air
-bobines,même si les valeurs paraissent bonne,elles peuvent-être en fin de vie.
la bobine, je peux la changer, comme ça j'aurai fait la chaîne complète (bobine, faisceau, bougies)
Revenir en haut Aller en bas
Mathieu, petit scribe
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 540
Age : 40
Localisation : bourgade des Yvelines

MessageSujet: Re: Ratées à l'allumage   Mar 6 Aoû 2013 - 23:45

guismo62 a écrit:
Bonjour

La bobine d'allumage est le point sensible de ce moteur
Bof, pas tellement, comparé aux bobines-crayon des moteurs Rhino 1,4L & 1,6L des années 2000 qui étaient des nids à pannes. Là, les résistances sont bonnes, donc j'y crois pas trop.

olivier29, fais les choses une par une, comme ça tu peut savoir d'où ça vient.
Nous sommes de toute façon preneurs de tes retours.
Smile 

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
Revenir en haut Aller en bas
olivier29
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 20
Localisation : Brest

MessageSujet: Re: Ratées à l'allumage   Mer 7 Aoû 2013 - 18:27

pas de problèmes, je vous tiens au courant. Je pensais commencer par les joints d'admission, comme ça, plus de doutes de ce côté. Si les résultats ne sont pas là, j'attaquerai par autre chose.
Revenir en haut Aller en bas
olivier29
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 20
Localisation : Brest

MessageSujet: Re: Ratées à l'allumage   Mer 7 Aoû 2013 - 18:27

pas de problèmes, je vous tiens au courant. Je pensais commencer par les joints d'admission, comme ça, plus de doutes de ce côté. Si les résultats ne sont pas là, j'attaquerai par autre chose.
Revenir en haut Aller en bas
olivier29
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 20
Localisation : Brest

MessageSujet: Re: Ratées à l'allumage   Jeu 8 Aoû 2013 - 20:55

bon, je progresse.
Je suis passé à la casse du coin où ils ont eu la gentillesse de me laisser tester une bobine à la place de la mienne. Verdict : les symptômes sont toujours là. Donc, je peux éliminer la bobine de la liste des suspects. Cool 

Prochaine étape, le remplacement des joints de collecteur d'admission.
Je passe chez Renault. Bien sûr, il fallait les commander. C'est alors qu'en discutant avec le chef d'atelier, celui-ci me dit que les "plops" à l'échappement sont tout à faits caractéristiques d'un réglage des culbuteurs trop faible. D'après lui, une prise d'air à l'admission engendrerait un ralenti trop élevé, mais pas de ratées.

Je lui décrit alors en détail ma procédure, avec les repères sur la poulie, avec les valeurs 0,10 admission et 0,20 échappement.

Sur ce, il paraît perplexe, et va consulter un manuel d'atelier. Il revient en m'annonçant fièrement : "c'est bien ce que je pensais, sur le D7F, les réglages sont : 0,15 à admission et 0,30 échappement. Donc vos réglages sont trop faibles".

Je lui explique alors que j'ai trouvé les valeurs sur la revue technique scratch Mais il maintient qu'ils font toujours les réglages sur le D7F à 0,15-0,30.

Bon, d'un autre côté, tout s'explique. Je n'ai plus qu'à tout redémonter Mad 
Au passage, il m'a dit qu'en général, ils ne changeaient pas les joints de collecteurs.

Je ferai ça ce week end, en espérant que ce soit la bonne.
Revenir en haut Aller en bas
Mathieu, petit scribe
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 540
Age : 40
Localisation : bourgade des Yvelines

MessageSujet: Re: Ratées à l'allumage   Jeu 8 Aoû 2013 - 21:30

Houlà ça commence à devenir intriguant cette affaire. J'ai regardé mon manuel technique Haynes, certes pour les phases 2+, et j'ai les mêmes valeurs que toi. C'est quoi ton manuel ? Si ce que dit ton garagiste est vrai, il y a eu diffusion de mauvaises informations.

Il me semble qu'avoir un peu trop de jeu aux culbuteurs n'est pas grave, car cela n'empêche pas les soupapes de se fermer, au contraire d'un jeu trop petit. Ce qui peut être très néfaste, surtout pour les soupapes d'échappement.

Bah, refais tes réglages avec les valeurs de ton garagiste, ça sera intéressant de voir le résultat.

Hello

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
Revenir en haut Aller en bas
olivier29
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 20
Localisation : Brest

MessageSujet: Re: Ratées à l'allumage   Ven 9 Aoû 2013 - 6:54

J'ai trouvé l'info à différents endroits sur le net.

http://autopratique.com/fiche.php?num_fiche=149

ou encore ici

http://www.reno.ro/index.php?act=Attach&type=post&id=1627459175

De toutes façons, j'essaie ce week end et je vous tiens au courant.
Revenir en haut Aller en bas
yopi
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 7

MessageSujet: Re: Ratées à l'allumage   Ven 9 Aoû 2013 - 17:38

As tu changé la tête de delco ? j'ai eu certains symptômes dû à elle qui était hs
A++
Revenir en haut Aller en bas
Rom1
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1629
Age : 46
Localisation : La Ville aux Dames (37)

MessageSujet: Re: Ratées à l'allumage   Ven 9 Aoû 2013 - 17:52

Y en a pas c'est un d7f Wink
Revenir en haut Aller en bas
yopi
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 7

MessageSujet: Re: Ratées à l'allumage   Ven 9 Aoû 2013 - 18:10

oups sorry Very Happy 
Revenir en haut Aller en bas
Mathieu, petit scribe
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 540
Age : 40
Localisation : bourgade des Yvelines

MessageSujet: Re: Ratées à l'allumage   Ven 9 Aoû 2013 - 19:29

Hé bien, l'authentique manuel d'atelier donne les mêmes valeurs. Soit ton garagiste t'a barratiné pour ne pas perdre la face, soit il y a eu un correctif, ou des valeurs différentes pour la réparation, mais là j'y crois pas trop.... Sifflote Soit il a une bonne intuition, et c'est parce que ton haut-moteur serait un peu usé qu'il faudrait une petite compensation.

scratch 

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
Revenir en haut Aller en bas
olivier29
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 20
Localisation : Brest

MessageSujet: Re: Ratées à l'allumage   Ven 9 Aoû 2013 - 22:44

Citation :
Hé bien, l'authentique manuel d'atelier donne les mêmes valeurs. Soit ton garagiste t'a barratiné pour ne pas perdre la face, soit il y a eu un correctif, ou des valeurs différentes pour la réparation, mais là j'y crois pas trop.
Apparemment non, il m'a bien dit que tous les D7F étaient réglés à 15-30. J'aurai dû demander à voir le manuel d'atelier.
Revenir en haut Aller en bas
Mathieu, petit scribe
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 540
Age : 40
Localisation : bourgade des Yvelines

MessageSujet: Re: Ratées à l'allumage   Ven 9 Aoû 2013 - 22:54

Le deuxième lien que tu m'as donné est une copie du manuel technique officiel de Renault pour les premiers D7F, comme le tien. Il y a de quoi être étonné.

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
Revenir en haut Aller en bas
olivier29
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 20
Localisation : Brest

MessageSujet: Re: Ratées à l'allumage   Sam 10 Aoû 2013 - 18:04

bon, des nouvelles du front.
J'ai réglé à 15-30 et .....ça n'a absolument rien changé Evil or Very Mad 
Je ne sais pas ce que donneront ces valeurs sur la consommation, mais pour le moment je n'ai vraiment pas envie de tout redémonter.
Revenir en haut Aller en bas
olivier29
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 20
Localisation : Brest

MessageSujet: Re: Ratées à l'allumage   Mer 4 Déc 2013 - 16:55

Problème résolu Cool 
Revenir en haut Aller en bas
olivier29
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 20
Localisation : Brest

MessageSujet: Re: Ratées à l'allumage   Mer 4 Déc 2013 - 20:37

Je vais quand même détailler. J'avais donc des ratées d'allumage au ralenti, surtout à chaud. Ce problème était survenu suite à un réglage des culbuteurs. J'ai redémonté plusieurs fois pour vérifier les réglages, et tout était bon. Le garage Renault du coin m'a conseillé de régler les culbuteurs à 0,15-0,30, alors que sur toutes les revues techniques, c'est 0,10-0,20. J'ai essayé, ça n'a pas changé grand chose. J'ai donc remis à 0,10-0,20. Entre temps, la consommation (qui n'avait pas changé jusqu'à présent), s'est mise à décoller à +20 %, ne me laissant que 400 km d'autonomie au lieu des 500 km habituels.

A coups au ralenti et surconsommation, j'ai donc pensé à la sonde Lambda et l'ai fait remplacer tout récemment.
Résultat : un peu mieux, mais pas encore ça. Et surtout, on sent bien maintenant que les ratées évoluent avec la température du moteur (pas beaucoup à froid, de plus en plus à chaud).
Dès lors, j'ai repensé aux conseils du garage Renault, et j'ai remis les culbuteurs à 0,15-0,30.

Et là, c'est miraculeux : plus aucun à coup, un moteur beaucoup plus souple, des accélérations plus franches, je suis ravi.

Et la consommation ? Et bien avec la sonde lambda toute neuve, pour le plein en cours, je suis en train de pulvériser tous les records de frugalité de ma petite twingo, même du temps où elle marchait bien.

Donc mes conclusions : Sur le papier, les réglages des culbuteurs du D7F sont de 0,10-0,20.
Chez Renault, ils préconisent 0,15-0,30. La réalité du terrain semble leur donner raison. Pourquoi, je n'en sais rien, mais il semblerai que les recommandations des revues techniques ne sont pas bonnes, pire elles risquent de griller les soupapes.

Enfin, un petit D7F de 150000 km, même s'il fonctionne correctement, semble mériter une sonde lambda toute neuve. La consommation (à confirmer sur plusieurs pleins) n'a plus rien à voir.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Ratées à l'allumage   

Revenir en haut Aller en bas
 

Ratées à l'allumage

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

 Sujets similaires

-
» Des ratés à l'allumage, à chaud comme à froid. (Rebelote !)
» moteur qui cale parfois, des ratées, etc
» [XB] Problème d'allumage .......
» ratée et probleme allumage 964 c2 test
» ratés a l accélération de ma 205 gti 1.9

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Génération Twingo, Association loi 1908 :: Twingo 1 (1993-2007) :: Mécanique :: En Panne-