Génération Twingo, Club Twingo : Association Loi 1908, Site Web, Forum, Rassemblement, Tout sur la Twingo 1 et 2 !
 
AccueilSite webFAQRechercherS'enregistrerConnexion
Le site Web de Génération Twingo : www.generation-twingo.fr
Twingo, à vous d'inventer la vie qui va avec.

Partagez | 
 

 démarre au stars pilote et s’étouffe quand j’accélère

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
mouhmou1
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 36
Localisation : moulins

MessageSujet: Re: démarre au stars pilote et s’étouffe quand j’accélère    Jeu 26 Jan 2017 - 12:10

Je demande juste le schema et il pourra etre envoyé par mp. En plus ce nest pas interdit par mp.
Parcontre apparemment personne ne l'as Wink

Si quelqun a vesoin de celui de la phase 1, je peu lui envoyé.

Merci a tous de votre soutien et je vous metterez au courant de la suite
Revenir en haut Aller en bas
http://www.secaubat.com
Pantwingo
Fan de Twingo
Fan de Twingo
avatar

Messages : 121
Age : 70
Localisation : 88100 saint dié des vosges

MessageSujet: Re: démarre au stars pilote et s’étouffe quand j’accélère    Jeu 26 Jan 2017 - 12:36

re, je t'ai répondu; c'est clair non ! Si quelqu'un a la doc en question, il peut certainement te l'envoyer par mail; ainsi la responsabilité du forum n'est pas mise en cause ! Cool
Revenir en haut Aller en bas
mouhmou1
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 36
Localisation : moulins

MessageSujet: Re: démarre au stars pilote et s’étouffe quand j’accélère    Mer 15 Fév 2017 - 21:18

bonsoir


un petit up, j'ai pu connecté la valise delphi et me donne code erreur 17 --> actuateur bloqué. et quand je l'ai testé il fonctionne correctement, et comme j'ai un autre donc je l'ai remplacé comme meme, son axe sort dés que je met le contacte, par contre le code d'erreur est toujours la.

Wink
Revenir en haut Aller en bas
http://www.secaubat.com
Mathusalem
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 361
Age : 73
Localisation : Vers Orléans

MessageSujet: Re: démarre au stars pilote et s’étouffe quand j’accélère    Mer 15 Fév 2017 - 21:51

Bizarre ce code d'erreur. Normalement c'est un code du style Pxxxx la lettre P suivie de 4 chiffres. (???)
Revenir en haut Aller en bas
mouhmou1
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 36
Localisation : moulins

MessageSujet: Re: démarre au stars pilote et s’étouffe quand j’accélère    Jeu 16 Fév 2017 - 0:03

Mathusalem a écrit:
Bizarre ce code d'erreur.  Normalement  c'est un code du style Pxxxx  la lettre P suivie de 4 chiffres.  (???)

oui c'est un code bizard et j'ai trouver ça signification sur auto data failure type . alors je me suis trompé c'est 71 et pas 17

la signification en anglais (actuator stuck) ---> Actionneur coincé


code P071 = outside air temperature sensor - circuit malfunction ---> Capteur de température de l'air extérieur - dysfonctionnement du circuit

de toute manière je doute encore du calculateur

Revenir en haut Aller en bas
http://www.secaubat.com
Rom1
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1521
Age : 46
Localisation : La Ville aux Dames (37)

MessageSujet: Re: démarre au stars pilote et s’étouffe quand j’accélère    Jeu 16 Fév 2017 - 9:43

Revenir en haut Aller en bas
mouhmou1
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 36
Localisation : moulins

MessageSujet: Re: démarre au stars pilote et s’étouffe quand j’accélère    Dim 12 Mar 2017 - 20:46

bonjour a tous

un petit up pour le problème de la titine, j'ai changé le calculateur et le problème est toujours le même, sauf que elle tourne mieux que avant, c'est a dire une fois que je la démarre je peu l'eteintre et la redémarrée au quart de tour, mais je ne peu pas accélérer par ce que elle s’étouffe.

sur la revue technique de twingo ils disent que le retour d'essence doit remplir une contenance de 1,3 l en 1 minute, alors dans mon cas je n'ai pas de retour d'essence du tous !!!! silent , donc la solution du problème se rapproche, je crois a 2 chose:

- pompe de gavage faible
- capteur de pression dans la rampe hs

sauf que ces 2 pièces ont était changer 3 fois par des pièces récupérer a la casse.

merci de vos retour
Revenir en haut Aller en bas
http://www.secaubat.com
mouhmou1
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 36
Localisation : moulins

MessageSujet: Re: démarre au stars pilote et s’étouffe quand j’accélère    Ven 17 Mar 2017 - 13:50

bonjour,

encore du nouveau, probleme trouvé mais pas encore resolu a 100%.

j'explique:

donc en suivant la piste du manque de pression d'essence sur la rampe et après des tests et comparaison entre la pression entre la sortie de la pompe de gavage et le tuyau qui se branche directement sur la rampe, je me suis aperçu que il y'a une perte de pression a la sortie du filtre.

en branchant un tuyau directement de la sortie du filtre a essence a la rampe, la voiture démarre au quart du tour et accélère normalement.

ensuite j'ai coupé et bouché le 2 eme tuyau qui sort du filtre a essence (il fait un retour je crois ) et la voiture fonctionne normalement.

ma question:

ou est ce que il va ce tuyau et est ce que je peu le supprimé


merci
Revenir en haut Aller en bas
http://www.secaubat.com
Mathusalem
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 361
Age : 73
Localisation : Vers Orléans

MessageSujet: Re: démarre au stars pilote et s’étouffe quand j’accélère    Ven 17 Mar 2017 - 18:59

J'ai pas bien compris les branchements. Mais en tous cas le filtre est absolument indispensable sinon les injecteurs vont morfler rapidement. Et le tuyau de retour au réservoir aussi, sinon il va y avoir des surprises (il y a même des gens qui ont réussi à faire éclater les durites !)
Revenir en haut Aller en bas
mouhmou1
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 36
Localisation : moulins

MessageSujet: Re: démarre au stars pilote et s’étouffe quand j’accélère    Ven 17 Mar 2017 - 19:54

Mathusalem a écrit:
J'ai pas bien compris les branchements. Mais en tous cas le filtre est absolument indispensable sinon les injecteurs vont morfler rapidement. Et le tuyau de retour au réservoir aussi, sinon il va y avoir des surprises (il y a même des gens qui ont réussi à faire éclater les durites !)

Je vais etre plus claire. De la pompe il ya un tuyau (le vert) il va directement sur le filtre, et de la sortie du filtre le tuyau se divise en 2 avec un te, l'un il va directement alimenté les injecteurs et le second retourne a la pompe entré rouge.
Mon problème cest quand je branche ce dernier que je perd la pression et la voiture ne démarre pas et quand je le bloque elle fonctionne normalement.

Moi je croyais que le retour du moteur qui se branche sur la pompe (entree retour rouge)

Merci
Revenir en haut Aller en bas
http://www.secaubat.com
Border
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1173
Age : 59
Localisation : Dunkerque

MessageSujet: Re: démarre au stars pilote et s’étouffe quand j’accélère    Ven 17 Mar 2017 - 20:36

Une photo peut être ?
Revenir en haut Aller en bas
mouhmou1
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 36
Localisation : moulins

MessageSujet: Re: démarre au stars pilote et s’étouffe quand j’accélère    Ven 17 Mar 2017 - 20:58

[img][/img]


j'ai essai de vous faire un croquis des branchements des tuyaux et comme j'ai déjà expliqué plus haut c'est que le tuyau marqué en rouge qui me perd la pression, et quand je l’élimine la voiture tourne normalement.
Revenir en haut Aller en bas
http://www.secaubat.com
Border
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1173
Age : 59
Localisation : Dunkerque

MessageSujet: Re: démarre au stars pilote et s’étouffe quand j’accélère    Sam 18 Mar 2017 - 9:04

Le tuyau rouge retourne au régulateur mécanique de pression situé dans le réservoir sur l'ensemble jauge/pompe à carburant.
Ce régulateur intégré à la pompe doit être défectueux puisqu'il casse complètement la pression en sorti de filtre au lieu de la réguler à 3,5 bar.
De ce fait il n'y a plus assez de pression dans la rampe d'injection.

La pompe à essence immergée est à remplacer à mon avis.

Normalement il n'y a pas de tuyau bleu en réalité, puisqu'il n'y a pas de régulateur de pression sur la rampe d'injection, non ?
Revenir en haut Aller en bas
mouhmou1
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 36
Localisation : moulins

MessageSujet: Re: démarre au stars pilote et s’étouffe quand j’accélère    Sam 18 Mar 2017 - 9:17

Border a écrit:
Le tuyau rouge retourne au régulateur mécanique de pression situé dans le réservoir sur l'ensemble jauge/pompe à carburant.
Ce régulateur intégré à la pompe doit être défectueux puisqu'il casse complètement la pression en sorti de filtre au lieu de la réguler à 3,5 bar.
De ce fait il n'y a plus assez de pression dans la rampe d'injection.

La pompe à essence immergée est à remplacer à mon avis.

Normalement il n'y a pas de tuyau bleu en réalité, puisqu'il n'y a pas de régulateur de pression sur la rampe d'injection, non ?

Si si il y a un régulateur de pression sur la rampe, et de de la sortie du régulateur directement au reservoir comme sur le tuyau bleu.

Il est comment le régulateur de pression au niveau pompe ? Hier j'ai démonté 2pompe histoire de comprendre le principe de fonctionnement
Revenir en haut Aller en bas
http://www.secaubat.com
Mathusalem
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 361
Age : 73
Localisation : Vers Orléans

MessageSujet: Re: démarre au stars pilote et s’étouffe quand j’accélère    Sam 18 Mar 2017 - 10:02

C'est pas clair du tout cette affaire. Il faudrait regarder comment c'est fait sur une voiture du même type qui n'a pas été bricolée. Je crois qu'il y a eu au moins deux montages différents, et probablement c'est un mix des deux Suspect

Je pense que la pompe immergée doit être bonne puisqu'elle peut faire tourner le moteur. M'enfin normalement on fait un essai de pression et un essai de débit pour être sûr.
Revenir en haut Aller en bas
mouhmou1
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 36
Localisation : moulins

MessageSujet: Re: démarre au stars pilote et s’étouffe quand j’accélère    Sam 18 Mar 2017 - 10:07

Ce que je ne trouve pas claire c'est que comment que ça se fait que le tuyau rouge reviens directement à la pompe!! sûrement que la pression va chuter Sauf si sur le té qui est derrière le filtre il a une sorte de bille ou un clapet anti-retour.

le moteur de la Pompe il fonctionne bien le débit et la pression est très forte. d'ailleurs quand je bloque le retour rouge la voiture démarre au quart elle accélère elle fait tout.
Revenir en haut Aller en bas
http://www.secaubat.com
Border
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1173
Age : 59
Localisation : Dunkerque

MessageSujet: Re: démarre au stars pilote et s’étouffe quand j’accélère    Sam 18 Mar 2017 - 16:19

Si tu as un régulateur de pression sur la rampe celui intégré à la pompe ne sert à rien alors.
Monte un manomètre sur la rampe et contrôle que tu as bien 3,5 bar quelque soit le régime moteur, en ayant bouché le tuyau rouge.
En effet il semble qu'il y ait un mixte de montage bricolé.
Revenir en haut Aller en bas
mouhmou1
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 36
Localisation : moulins

MessageSujet: Re: démarre au stars pilote et s’étouffe quand j’accélère    Sam 18 Mar 2017 - 19:52

je trouve que mon débit est correcte vue que la voiture tourne normalement etle retour me remplie le récipient de 1.3 l par minute,mais le problème c'est est ce que en bouchant le le tuyau rouge ne va pas engendré un problème pour la pompe ou une surconsommation par exemple.

de toute manière j'ai normalisé tel que c'est et demain j'essai de rouler avec histoire de voir son comportement.

merci a tous
Revenir en haut Aller en bas
http://www.secaubat.com
Contenu sponsorisé




MessageSujet: Re: démarre au stars pilote et s’étouffe quand j’accélère    

Revenir en haut Aller en bas
 

démarre au stars pilote et s’étouffe quand j’accélère

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

 Sujets similaires

-
» Ne démarre toujours pas, je n'ai plus d'idée !!
» ne démarre plus
» [ Renault Mégane 2 1.5 DCI an 2006 ] ne démarre plus
» [ renault mégane coupé 1.9 dti an 1997 ] démarre, tourne 30 sec, cale et ne démare plus
» [ Peugeot 607 2.0 hdi an 2006 ] démarre et s'arrête s'étouffe

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Génération Twingo, Association loi 1908 :: Twingo 1 (1993-2007) :: Mécanique :: En Panne-