Génération Twingo, Club Twingo : Association Loi 1908, Site Web, Forum, Rassemblement, Tout sur la Twingo 1 et 2 !
 
AccueilSite webFAQRechercherS'enregistrerConnexion
Le site Web de Génération Twingo : www.generation-twingo.fr
Twingo, à vous d'inventer la vie qui va avec.

Partagez | 
 

 Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4  Suivant
AuteurMessage
Mathusalem
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 492
Age : 74
Localisation : Vers Orléans

MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   Jeu 15 Déc 2016 - 17:25

Oui, j'avais bien dit mettre la batterie, puis laisser la voiture au repos sans toucher à rien, avant d'essayer de rentrer le code. Indispensable pour que le calculateur puisse se réinitialiser. La jauge n'indiquera rien de fiable avant que la réinitialisation soit complètement terminée. Certains voyants peuvent aussi faire n'importe quoi.

Si ça ne part pas avec un nouvel essai, il faut démonter juste après une ou plusieurs bougies et les renifler pour voir si de l'essence arrive dans le moteur. Et vérifier tous les fusibles....
Revenir en haut Aller en bas
williamsc57m
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1671
Localisation : si pas dans ma twingo,dans ma williams

MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   Jeu 15 Déc 2016 - 17:56

Super on s'en rapproche

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
balou disait:"il en faut peu pour être heureux"
https://www.youtube.com/watch?v=peR2EDHpd4w
   twingo....à vous d'inventer la vie qui va avec
Revenir en haut Aller en bas
stef5457
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 34

MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   Lun 19 Déc 2016 - 9:23

Bonjour,

Bon ca demarre toujours pas meme en ayant remis 15L d'essence.
Revenir en haut Aller en bas
Mathusalem
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 492
Age : 74
Localisation : Vers Orléans

MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   Lun 19 Déc 2016 - 12:30

stef5457 a écrit:
Bonjour,

Bon ca demarre toujours pas meme en ayant remis 15L d'essence.

"Si ça ne part pas avec un nouvel essai, il faut démonter juste après une ou plusieurs bougies et les renifler pour voir si de l'essence arrive dans le moteur. Et vérifier tous les fusibles...."
Revenir en haut Aller en bas
stef5457
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 34

MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   Lun 19 Déc 2016 - 14:48

Oui prochaine étape, je vais vérifier tous les fusibles.
Il y a plusieurs emplacements vide donc je sais pas trop aussi si c'est normal ou non.

Quelqu'un aurait une photo des fusibles et relais dans la boite a coté de la batterie sur une Twingo 1 ph2 ?

Comment tester les 2 relais ?

Ou comment shunter un relais pour forcer la pompe ?

Et quelqu'un a-til le détail (par rapport au couleur de fil) de la fiche branchée sur la pompe pour tester si le 12V arrive à la pompe ou non ?

Je vais essayer d'avoir le max d'infos avant d'y retourner faire des tests, la voiture étant a 50km de chez moi dans un parking non éclairer, c'est un peu difficile.

PS : j'ai édité le titre puisque ce n'est plus que un problème d'antidemarrage, il y a autres choses.
Revenir en haut Aller en bas
Mathusalem
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 492
Age : 74
Localisation : Vers Orléans

MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   Lun 19 Déc 2016 - 18:26

Attention c'est piégeux. La pompe démarre quand on met le contact, mais s'arrête automatiquement 2 secondes après si le moteur ne tourne pas. (Et la pompe s'arrête 2 secondes après le moteur quand il cale) Elle se remet en route dès que le moteur tourne (que ce soit au démarreur ou autrement). Donc ne pas se faire avoir !

En plus je ne sais pas ce qui se passe quand le circuit est désamorcé. Sur la scénic, un jour de panne d'essence, il a bien fallu 4 ou 5 minutes pour que la pompe réamorce.

Normalement le dessin de l'emplacement des fusibles avec la valeur est gravé (moulé) dans la porte de la trappe ou de la boite à gants conducteur. C'est normal qu'il y ait des emplacement vides par ex. pour les équipements qui ne sont pas montés (genre anti-brouillard)

Enfin moi je n'ai d'expérience que sur la mienne qui est une phase 3 à moteur 16V, mais ça ne doit pas être très différent.
Revenir en haut Aller en bas
stef5457
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 34

MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   Mar 20 Déc 2016 - 10:30

Oui je sais pour les 2s a la mise sous contact.
Mais il me semble ne jamais l'avoir entendu la pompe.
Alors que ca s'entend bien généralement.
Revenir en haut Aller en bas
williamsc57m
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1671
Localisation : si pas dans ma twingo,dans ma williams

MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   Mar 20 Déc 2016 - 11:13

tu brancherais pas une ampoule au connecteur de la pompe pour vérifier si elle est commandée Wink

si tu veux du schéma électrique ->mp avec ton vin je te donnerai tout çà

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
balou disait:"il en faut peu pour être heureux"
https://www.youtube.com/watch?v=peR2EDHpd4w
   twingo....à vous d'inventer la vie qui va avec
Revenir en haut Aller en bas
Border
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1220
Age : 60
Localisation : Dunkerque

MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   Mar 20 Déc 2016 - 11:50

stef5457 a écrit:
Oui je sais pour les 2s a la mise sous contact.
Mais il me semble ne jamais l'avoir entendu la pompe.
Alors que ca s'entend bien généralement.  

Je te confirme que sur la mienne c'est bien audible à la mise du contact bien sûr..


Dernière édition par Border le Mar 20 Déc 2016 - 14:16, édité 1 fois
Revenir en haut Aller en bas
Mathusalem
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 492
Age : 74
Localisation : Vers Orléans

MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   Mar 20 Déc 2016 - 12:00

stef5457 a écrit:
Oui je sais pour les 2s a la mise sous contact.
Mais il me semble ne jamais l'avoir entendu la pompe.
Alors que ca s'entend bien généralement.  

Sur ma Super 5, je l'entendais très bien, les passagers aussi, même au ralenti. Mais sur la Twingo c'est beaucoup moins net. Et sur le Scénic on n'entend rien du tout.
Revenir en haut Aller en bas
stef5457
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 34

MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   Jeu 22 Déc 2016 - 15:49

williamsc57m a écrit:
tu brancherais pas une ampoule au connecteur de la pompe pour vérifier si elle est commandée Wink

si tu veux du schéma électrique  ->mp avec ton vin je te donnerai tout çà

Je comprend pas trop les shémas sur papier...

En fait, j'aimerai savoir si le bouton rouge coupe circuit est bien série entre le relais d'alim de la pompe et la pompe. Savoir si je met du 12v en shuntant le bouton sa devrait faire tourner la pompe en continu. Ca serait un test simple et facile a faire seul.

CO66
10R
F350561
E2

Merci.
Revenir en haut Aller en bas
Rom1
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1542
Age : 46
Localisation : La Ville aux Dames (37)

MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   Jeu 22 Déc 2016 - 18:00

Le plus simple ne serait-il pas de débrancher l'arrivée d'essence au moteur, enfoncer la durite dans un bocal et mettre le contact ? Si l'essence sort, c'est que la pompe alimente bien, donc le souci est ailleurs...
Revenir en haut Aller en bas
stef5457
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 34

MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   Mar 27 Déc 2016 - 11:18

Rom1 a écrit:
Le plus simple ne serait-il pas de débrancher l'arrivée d'essence au moteur, enfoncer la durite dans un bocal et mettre le contact ? Si l'essence sort, c'est que la pompe alimente bien, donc le souci est ailleurs...

Je sais que je n'ai pas d'essence qui arrive au moteur puisque la pompe ne tourne pas.
Et ca ne me dira pas si le souci vient de la pompe ou de son alimentation.
Je voudrais tester la pompe déjà en lui forcant du 12V voir si elle tourne.
Revenir en haut Aller en bas
stef5457
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 34

MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   Mar 27 Déc 2016 - 11:21

Salut à tous,

Après la petite pause des fetes, je suis retourné voir la petite Twingo.
J'ai vérifié tous les fusibles sur le boitier habitacle et ceux a coté de la batterie.
Tout est ok.

J'ai shunté le bouton rouge, idem, sa démarre pas.

Prochain test que je veux faire, c'est alimenter la pompe en 12V pour vérif son bon fonctionnement ou pas.

On va avancer par étape.

Merci williamsc57m pour le shéma, je vais essayer d'y comprendre quelques choses.
Revenir en haut Aller en bas
Rom1
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1542
Age : 46
Localisation : La Ville aux Dames (37)

MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   Mar 27 Déc 2016 - 11:25

Tu branches un multimètre sur l'alimentation de ta pompe et tu sauras déjà si tu as du jus...
Revenir en haut Aller en bas
stef5457
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 34

MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   Mar 27 Déc 2016 - 11:45

Rom1 a écrit:
Tu branches un multimètre sur l'alimentation de ta pompe et tu sauras déjà si tu as du jus...

Pas simple d'etre dans le coffre et de tourner la clef en meme temps.
Mais ca sera mon 2eme test après avoir tester la pompe.
Revenir en haut Aller en bas
Rom1
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1542
Age : 46
Localisation : La Ville aux Dames (37)

MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   Mar 27 Déc 2016 - 11:54

Euh, je ne comprends pas où est le souci Neutral

Tu débranches la pompe, tu branches ton multimètre et tu mets le contact.
Ou alors tu débranches la pompe, tu mets le contact et tu branches ton multimètre...

Je ne vois pas ce qu'il y a de compliqué Smile
Revenir en haut Aller en bas
Mathusalem
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 492
Age : 74
Localisation : Vers Orléans

MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   Mar 27 Déc 2016 - 13:39

Oui, c'est pas simple à faire en pratique. Parceque l'alimentation de la pompe se coupe très vite si le moteur ne tourne pas. Moi je préfère brancher un fil à 2 conducteurs sur les fils qui alimentent la pompe (en piquant les fils avec une épingle, on isole avec du buban achésif) à l'autre bout du fil une ampoule navette 12 V 5 W, et étant assis on met le contact en observant l'ampoule.

Avec une ampoule on peut voir une tension très rapide (1/4 de seconde) ce qui n'est pas possible avec un mulimètre digital. Je ne parle pas de multimètres à aiguille qui sont devenus rares...

Quand la mesure a été faite, il ne faut pas oublier de mettre une goutte de colle néoprène sur chaque fil à l'endroit des trous d'aiguille, pour éviter que l'eau rentre par les trous.

Il y a grand risque à essayer de mettre des fils dans les contacts des connecteurs, Renault déconseille formellement, parceque on peut facilement déformer les contacts. Ou alors il faut aller en casse pour tâcher de trouver le bon connecteur pour faire le test.
Revenir en haut Aller en bas
stef5457
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 34

MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   Mar 27 Déc 2016 - 13:40

la pompe n'est alimentée que pendant 2s a la mise du contact ou pendant que le démarreur tourne.
Donc faut que j'arrive voir le voltmètre tout en ayant acces a la clef de contact pour la tourner.
Revenir en haut Aller en bas
Rom1
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1542
Age : 46
Localisation : La Ville aux Dames (37)

MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   Mar 27 Déc 2016 - 13:51

Qu'est-ce que c'est que cette histoire de coupure de pompe au bout de 2 secondes ? La pompe sur ma Twingo reste activée tant que le contact est mis. La seule chose qui va la couper si je ne démarre pas le moteur c'est l'antidémarrage qui se réactive au bout de 5 minutes.

Ou alors j'ai rien compris depuis le début Neutral

Heureusement qu'elle reste activée plus de 2 secondes, car imagine toi que tu sois obligé de démarrer a voiture avec la procédure de démarrage au commodo, tu peux y arriver en moins de deux secondes toi ? Pour rappel, il faut rentrer un code à quatre chiffres en comptant les clignotements du voyant d'anti démarrage, et ce, contact mis...

Si la pompe se coupe, c'est qu'elle n'est plus alimentée, basta (elle reste activée quelques secondes à la coupure du moteur)... Donc en effet souci d'alimentation. Et rien de bien compliqué que de brancher un multimètre, même digital sur l'alimentation de la pompe pour voir s'il y a du courant. scratch

----------

edit : Je viens de regarder un peu sur le net, c'est la calculateur en effet qui coupe l'alimentation de la pompe et c'est le capteur PMH qui la réactive dès qu'il détecte un mouvement du volant moteur.
Autant pour moi... Super
Revenir en haut Aller en bas
stef5457
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 34

MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   Mar 27 Déc 2016 - 14:15

Ta Twingo a un souci si la pompe reste activée tout le temps.

Moi c'est l'inverse lol, elle ne s'active pas.
Revenir en haut Aller en bas
Rom1
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1542
Age : 46
Localisation : La Ville aux Dames (37)

MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   Mar 27 Déc 2016 - 14:20

stef5457 a écrit:
Ta Twingo a un souci si la pompe reste activée tout le temps.

Moi c'est l'inverse lol, elle ne s'active pas.

Visiblement elle roule très bien ma Twingo Laughing
Revenir en haut Aller en bas
Rom1
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1542
Age : 46
Localisation : La Ville aux Dames (37)

MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   Mar 27 Déc 2016 - 14:26

Tu peux débrancher l'alimentation de ta pompe de gavage et brancher un chargeur dessus ou une batterie en direct. Si elle tourne, c'est que c'est son alimentation qui a un souci. La pompe est alimentée en 12v
Revenir en haut Aller en bas
Rom1
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1542
Age : 46
Localisation : La Ville aux Dames (37)

MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   Mar 27 Déc 2016 - 14:33

J'y pense, tu as vérifié ton interrupteur inertiel ?
Revenir en haut Aller en bas
stef5457
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 34

MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   Mar 27 Déc 2016 - 14:39

Rom1 a écrit:
J'y pense, tu as vérifié ton interrupteur inertiel ?

Oui j'ai bien appuyer dessus, ca change rien.
Je l'ai meme débrancher et mis un fil entre les 2 bornes du connecteurs et toujours pareil, la pompe ne fait aucun bruit.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.   

Revenir en haut Aller en bas
 

Anti-démarrage infra-rouge / pompe a essence / ne démarre pas.

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 4Aller à la page : Précédent  1, 2, 3, 4  Suivant

 Sujets similaires

-
» problème anti démarrage laguna 2
» Code anti démarrage XM 2.5
» Laguna 2 phase 1 1.6 16v : Anti démarrage
» [résolu]Kangoo démarrage impossible: anti-démarrage
» [zx 1.4i -accessoires et entrainement] anti-démarrage calculateur

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Génération Twingo, Association loi 1908 :: Twingo 1 (1993-2007) :: Mécanique :: En Panne-